1.
Welcome to the Health Informatics Building Block for an Introduction to Microsoft Word 2010.  
2.
The content covered in this module includes a general introduction to Word interface, and various standard tasks including Creating new documents, opening existing documents, saving documents, working with text, formatting various parts of documents, inserting non text items into your documents, proofreading your documents, printing, and closing individual documents.

3.
Microsoft Word 2010 is a Word Processing application developed by Microsoft, and included as part of the Microsoft Office 2010 software suite.  
4.
You may start Microsoft office by locating and clicking on the Microsoft Word shortcut located in the “All Programs” portion of your “Start” menu.  The location of this shortcut will vary depending upon your chosen configuration and installation settings.  However, it will most commonly be located in a “Microsoft Office” folder created during the program installation.
5.
The ribbon menu system is a new addition to recent versions of the Microsoft Office suite products, including Microsoft Word.  The current versions of Microsoft Office Suite use what is referred to as the “ribbon menu” system.
The ribbon menus in Word 2007 and above differ from the menus used in previous versions of Word in that the number of possible selections is far smaller, and the menus are not dropdown menus.  Rather, they are selectable menus that do not disappear once you move your mouse to another part of the screen.  The “File” menu is the only remaining dropdown menu among the primary menus.
6.
The “File” menu will give you access to general options related to the word “file” itself, among other things.  You will most commonly use this menu to create, open, save, and print documents.
7.
The “Home” ribbon menu contains general text and font formatting features.  You will commonly use this menu to change the appearance of text that you place within your documents.
8.
The “Insert” ribbon menu allows you to insert a variety of non-text objects into your document.  You will commonly use this menu to insert pictures tables, links, as well as to create headers and footers, which includes page numbering.
9.
The “Page Layout” ribbon menu is where you will do the majority of your document formatting. You will commonly use this menu to adjust the margins of your documents.
10.
The “References” ribbon menu allows you to easily cite and reference sources that you may use while creating a document.

11.
The “Mailings” ribbon menu contains a number of features related to the creation of documents that will be used for the purpose of mailing.  Features included in this tab include envelope printing, and quickly personalizing individual letters for different recipients.

It is important to note that many, but not all, printers will support the use of all of these features.

12.
The “Review” ribbon menu allows you to review your document for spelling and grammatical errors, insert comments, track (and accept) changes made to a document during review, and compare or combine two documents.
13.
The “View” ribbon menu allows you to change how the document is viewed within Word.  You will commonly use this menu to zoom in on portions of your documents, preview the document prior to printing, and change the view to make the document easier to work with.

14.
Aside from actually typing the document, there are a number of tasks that you will commonly perform during your usage of word.  These tasks include: 

Creating new documents
Opening existing documents
Saving documents
Working with text within documents
Formatting documents
Inserting non-text items

Proofing documents
Printing documents
and Closing Documents
15.
Upon starting Microsoft Word, a new blank document will be created for you.  Alternatively, a new document can also be created by selecting the “File” dropdown menu located at the top of the main Word window, and selecting “New”.  You must then select the type of new document you would like to create.  

Alternatively a new document may be created by using the CTRL + “N” keyboard shortcut.  To use this shortcut, hold CTRL and, while still holding CTRL, press the “N” key on your keyboard.

Don’t forget to save and rename your new document after creating it so that it is not lost when you close word.  You will be reminded to do so should you choose to close word before saving your document.
16.
To open an existing document, first locate and select the “File” menu and select “Open”.  In the dialog box that appears, browse to your file and press the button labeled “Open” located at the lower right corner of this box.
Alternatively, the keyboard shortcut CTRL + “O” may be used.  To use this shortcut, hold CTRL and, while still holding CTRL, press the “O” key on your keyboard.
17.
Opening multiple documents is very similar to opening a single document.  First, locate and select the “File” menu and select “Open”.  In the dialog box that appears, browse to the location of your files.  The keyboard shortcut CTRL + “O” may be used to access the “Open” dialog box.  To select multiple files, hold the “CTRL” key and click on each of the files you want to open.  Alternatively, you can hold the “Shift” key and then use the arrow keys to select multiple consecutive documents in a row.  Once you have selected the desired documents, press the “Open” button.
18.
If you are saving a document for the first time, you should specify a file name and the location to which the file will be saved.
To save a document for the first time, select the “File” dropdown menu, and select “Save as”.  The “Save as” window will appear, at which point you should locate and select the location that you want the file to be saved to, as well as naming the file what you would like it to be called. Once you type in the file name, press the “save” button at the lower right corner of the dialog box.
19.
To simply save a document without renaming or relocating it, locate and select the “File” menu.  Select the “Save” option.
Alternatively, the keyboard shortcut CTRL + S may be used. 
20.
In addition to simply typing words into a document, you can highlight, select, copy, cut, and paste items using either standard windows shortcut methods, or buttons in word.
To select a block of text, click and hold the left mouse button at the beginning portion of the block you wish to select, and then drag the mouse over the desired text.  You will notice that the text will be highlighted as you do this.
Once you have the desired text selected, release the mouse button.  Note that clicking on another part of the document while you have a block of text already selected will deselect it.
21.
Once you have the desired content selected, you can cut, or copy it to use it in another location.
To cut the selected content, locate and select the “cut” button in the “Clipboard” portion of the “Home” ribbon menu.  This will remove the selected content from its current location and allow you to use it elsewhere.  Alternatively you may use the keyboard shortcut “CTRL” + “X”.
To copy the selected content, locate and select the “Copy” button in the “Clipboard portion of the “Home” ribbon menu.  This will copy the selected content, allowing you to use it elsewhere without removing it from the document.  Alternatively you may use the keyboard shortcut “CTRL” + “C”.
To paste the text, locate and select the “Paste” button located in the same menu, and select the location of the document in which you want to paste.  Alternatively you may use the keyboard shortcut “CTRL” + “V”.
22.
To set margins, locate and select the “Page Layout” menu.  Select the “Margins” button.  A number of preset margin settings will drop down in a menu. You can select one of those, or select “Custom Margins” at the bottom of this menu to specify your own settings.  A dialog box will appear.  The basic margin settings are located at the top of this box.  Also note the “Orientation” portion of this menu. 
23.
Options for headers and footers will be located in the “Insert” ribbon menu in the “Header & Footer” section.
To add a header, or footer, press the “Header”, or “footer” button.  A dialog box will appear which will allow you to specify the type of header that you would like to add.  To just add a simple header, select the “Blank” header.  To navigate to or away from the header, just double-click on the area of the document that you would like to move to.
24.
Page numbers are a very commonly used header element.  To add page numbers to your header or footer, first create and select a header or footer.
After you have created a header or footer, locate and select the “Page Number” button located in the “header and footer” portion of the “insert” ribbon menu.  In the dropdown menus that appears, select the location in which you want to place your page numbers.
25.
To use bulleted lists, find and select the Home menu.  Select the bullet button located in the “paragraph” section of this menu to start the bulleted list.  To create the next bullet in the list, press “enter”.
26.
To insert spreadsheet-like tables, first select the “Insert” menu.  Find and select the “Table” button located in the “Tables” section of this menu.  In the menu that appears, use the table graphic to select the size of the desired table by clicking on the graphic in the appropriate location.
27.
Once you place a table and are ready to format it, select the table and right click on the icon in the upper left corner of the table.  A contextual menu will appear that will provide you with various formatting options.  The most notable selections in this menu are “Table Properties”, “Insert”, and “Delete Cells”.
28.
To insert an image into your document, first select the “Insert” menu.  Locate and press the “Picture” button in the “Illustrations” section.  In the Dialog box that appears, browse to the photo you wish to insert and press the “Insert” button.
29.
To insert a hyperlink into your document, select the “Insert” menu.  Locate and select the “Links” button.  In the dropdown menu that appears, select the “Hyperlink” button.  You can either browse to a location using the “Look in:” section of this window, or you can type an address manually in the “Address:” bar at the bottom.  The name of the link as it appears in your document will be determined by what is entered in the “Text to display” field located at the top of the dialog box. When you are done, press the “Ok” button located at the bottom of the screen.
30.
To check your document for spelling errors, select the “Review” menu.  Then select the “Spelling & Grammar” button in the “Proofing” section of the menu.  Alternatively, press F7 to initiate the check.  
31.
In the “Spelling and Grammar” check dialog box, you can enter corrections manually in the top text field.
Alternatively, you can select from a list of “suggestions” located in the lower half of the dialog box.  Make your desired selection and press the “Change” button.
32.
You will find the options related to printing by selecting the “File” menu, and selecting the “Print” option.  The Word window will then be populated with options related to printing.  The most important options are located at the top of the window.  Make sure that you have the desired printer, and the desired number of copies to print selected.  When you are ready to print, press the “Print” button located in the upper portion of the screen.
33.
To close a document in word, find and select the “Close” button in the “File” dropdown menu.  This will close the document without closing that instance of Microsoft Word.
To close the document and the Word program, you can select the “X” in the upper right hand corner of the window, just like any other application in Windows.  Alternatively, you can use the keyboard shortcut “ALT” + “F4”.  This will work for programs other than Microsoft Word as well.
Don’t forget to save your documents before closing them.  If you have not done so, Word will remind you when you try to close them.
End of Presentation


While word has many more features available to help you customize your documents, the tasks that we practiced in this module will allow you to easily create basic full-featured documents. 
